查看: 119|回复: 8

[Windows] MAC转IPAD扫码登陆Demo工具最新版附源码

[复制链接]

130

主题

130

帖子

400

积分

中级会员

Rank: 3Rank: 3

积分
400
发表于 2018-10-15 17:06:01 | 显示全部楼层 |阅读模式

本帖子中包含更多资源,您需要登录才可以下载或查看更多内容!

您需要 登录 才可以下载附件,没有帐号?注册账号入驻无名

MAC转IPAD扫码登陆Demo工具最新版附源码
另送上 老版DLL授权端算法 :  

MAC转IPAD扫码登陆Demo工具最新版

MAC转IPAD扫码登陆Demo工具最新版

  1. .版本 2
  2. .子程序 生成密文, 字节集
  3. .参数 密匙, 文本型
  4. .局部变量 bin, 字节集
  5. .局部变量 key, 字节集
  6. .局部变量 i, 整数型
  7. .局部变量 指针, 整数型
  8. .局部变量 密文, 字节集
  9. .局部变量 j, 整数型
  10. bin = AES加密 (到字节集 (#原始数据2), 十六进制文本到字节集 (密匙), #AES算法_AES_128_CBC, 十六进制文本到字节集 (密匙), 5)
  11. key = 到字节集 (取随机字符 (6, 6))
  12. 指针 = 1
  13. 密文 = 取空白字节集 (528)
  14. .变量循环首 (1, 528, 4, j)
  15.      .变量循环首 (1, 4, 1, i)
  16.          密文 [指针] = 位异或 (bin [j + i - 1], key [i])
  17.          指针 = 指针 + 1
  18.      .变量循环尾 ()
  19. .变量循环尾 ()
  20. key = 取字节集左边 (key, 4)
  21. bin = 密文 + key
  22. 密文 = 取空白字节集 (1020)
  23. 指针 = 1
  24. .变量循环首 (1, 取字节集长度 (bin), 4, j)
  25.      .变量循环首 (1, 4, 1, i)
  26.          密文 [指针] = 位异或 (bin [j + i - 1], key [i])
  27.          指针 = 指针 + 1
  28.      .变量循环尾 ()
  29. .变量循环尾 ()
  30. 返回 (bin)
复制代码

游客,如果您要查看本帖隐藏内容请回复
回复

使用道具 举报

0

主题

1913

帖子

3836

积分

论坛元老

Rank: 8Rank: 8

积分
3836
发表于 2018-10-27 09:34:49 | 显示全部楼层
余生还长,记得善良。
回复

使用道具 举报

0

主题

6

帖子

20

积分

新手上路

Rank: 1

积分
20
发表于 2018-11-12 17:23:25 | 显示全部楼层
897777777777777777777777
回复

使用道具 举报

0

主题

1548

帖子

3102

积分

论坛元老

Rank: 8Rank: 8

积分
3102
发表于 2018-11-17 13:45:23 | 显示全部楼层
命运掌握在自己手中。要么你驾驭生命,要么生命驾驭你,你的心态决定你是坐骑还是骑手。
回复

使用道具 举报

0

主题

2353

帖子

4714

积分

论坛元老

Rank: 8Rank: 8

积分
4714
发表于 2018-11-20 17:50:28 | 显示全部楼层
已经发生的,永远不可能重来,所以,只能一直向前。
回复

使用道具 举报

0

主题

3

帖子

14

积分

新手上路

Rank: 1

积分
14
发表于 2018-11-25 04:30:00 | 显示全部楼层
123333333232
回复

使用道具 举报

0

主题

2

帖子

6

积分

新手上路

Rank: 1

积分
6
发表于 2018-12-6 10:29:35 | 显示全部楼层
谢谢大佬分享.看一看
回复

使用道具 举报

0

主题

1

帖子

4

积分

新手上路

Rank: 1

积分
4
发表于 2018-12-6 14:05:07 | 显示全部楼层
测试看看~~~~~~~
回复

使用道具 举报

0

主题

2

帖子

6

积分

新手上路

Rank: 1

积分
6
发表于 3 天前 | 显示全部楼层
666666666666
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表