查看: 1791|回复: 20

[易语言] 大漠模块全中文注释源码 兼容v3.1233-7.1807 免注册破解版

[复制链接]

100

主题

100

帖子

302

积分

中级会员

Rank: 3Rank: 3

积分
302
发表于 2018-8-25 19:35:20 | 显示全部楼层 |阅读模式

本帖子中包含更多资源,您需要登录才可以下载或查看更多内容!

您需要 登录 才可以下载附件,没有帐号?注册账号入驻无名

大漠模块全中文注释源码 兼容v3.1233-7.1807 免注册破解版
模块是英文命令中文注释,原因是我感觉英文的命令比较方便,只需要记住命令名,比如找字,只需要记住FindSxxxx这几个关键字,列表出来后一看就知道。
实在不想用英文的可以使用我上一个大漠模块:大漠模块中英双语言版源码及模块(命令非常全)
上次模块有一部分没汉化完,这次在上个模块的基础上几乎完全重制了一遍,没修改的命令不超过1%。
模块可以说是兼容所有版本,如果以后有新版本出了新函数,模块里没有,那就自己再源码里照着写法加上去就行了。
因为是基于7.1807的接口说明编写,部分命令的功能和注释会和3.1233版本有些差别,不影响使用。
本模块基于大漠插件7.1807接口说明开发。(包含3.1233所有函数)大漠插件所有函数一个不少全部封装到模块,全部是中文注释,无需再翻接口说明。

大漠模块全中文注释源码 兼容v3.1233-7.1807 免注册破解版

大漠模块全中文注释源码 兼容v3.1233-7.1807 免注册破解版

  1. .版本 2

  2. .程序集 窗口程序集_启动窗口
  3. .程序集变量 Dm, 大漠类

  4. .子程序 __启动窗口_创建完毕

  5. Dm.初始化 (取运行目录 () + “\dm.dll”) '路径是你大漠插件的路径。版本任意。
复制代码

免注册例子
  1. .版本 2

  2. .程序集 窗口程序集_启动窗口
  3. .程序集变量 Dm, 大漠类

  4. .子程序 __启动窗口_创建完毕

  5. Dm.免注册初始化 (取运行目录 () + “\dm.dll”, 1) '路径是你大漠插件的路径,版本任意。模式根据你的需要选。 注意,免zc必须将DmReg.dll和软件放在同目录(DmReg.dll在压缩包里有)
复制代码

游客,如果您要查看本帖隐藏内容请回复

大漠模块.rar

68.1 KB, 下载次数: 17

大漠模块源码.rar

53.68 KB, 下载次数: 17

回复

使用道具 举报

0

主题

609

帖子

1220

积分

金牌会员

Rank: 6Rank: 6

积分
1220
发表于 2018-8-26 13:24:46 | 显示全部楼层
此事与本人一点关系也没有,本人只是来回帖子赚1分苦力的;
回复

使用道具 举报

0

主题

1226

帖子

2466

积分

金牌会员

Rank: 6Rank: 6

积分
2466
发表于 2018-8-28 11:26:50 | 显示全部楼层
爱——不是想出来的,爱——是做出来的!!
回复

使用道具 举报

0

主题

919

帖子

1840

积分

金牌会员

Rank: 6Rank: 6

积分
1840
发表于 2018-8-31 11:24:42 | 显示全部楼层
恋爱就是无数个饭局,结婚就是一个饭局。
回复

使用道具 举报

0

主题

1651

帖子

3310

积分

论坛元老

Rank: 8Rank: 8

积分
3310
发表于 2018-9-9 20:53:00 | 显示全部楼层
老实说,从专业角度看,楼主的帖子立意肤浅
回复

使用道具 举报

0

主题

1641

帖子

3288

积分

论坛元老

Rank: 8Rank: 8

积分
3288
发表于 2018-9-21 16:34:16 | 显示全部楼层
酷区温柔鬼、
回复

使用道具 举报

13

主题

2109

帖子

4241

积分

论坛元老

Rank: 8Rank: 8

积分
4241
发表于 2018-9-26 13:35:19 | 显示全部楼层
智商已更新℡
回复

使用道具 举报

0

主题

5

帖子

26

积分

新手上路

Rank: 1

积分
26
发表于 2018-10-2 06:50:46 | 显示全部楼层
wwwwwwwwwwwwwwwwwwwwwwwwwwwwww
回复

使用道具 举报

0

主题

2

帖子

10

积分

新手上路

Rank: 1

积分
10
发表于 2018-10-5 19:17:02 | 显示全部楼层
下载看下,是不是真的
回复

使用道具 举报

0

主题

1606

帖子

3218

积分

论坛元老

Rank: 8Rank: 8

积分
3218
发表于 2018-10-9 21:16:04 | 显示全部楼层
余生一个我?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表