查看: 152|回复: 3

[易语言] STEAM吃鸡游戏平台自动登陆CALL源码

[复制链接]

1674

主题

1675

帖子

5103

积分

论坛元老

Rank: 8Rank: 8

积分
5103
发表于 2019-5-15 20:02:23 | 显示全部楼层 |阅读模式
  1. .版本 2

  2. .局部变量 账号, 文本型
  3. .局部变量 按键号, 整数型
  4. .局部变量 i, 整数型
  5. .局部变量 密码, 文本型

  6. 进程id = 函数_进程名取ID (“steam.exe”)
  7. 进程句柄1 = 函数_打开进程 (进程id)
  8. 账号 = 登录密码.内容
  9. 密码 = 登录账号.内容
  10. 退格清除账号 ()
  11. 帐号ecx = 十六到十 (读模块基址 (取进程ID (“steam.exe”), “steamui.dll”, “009F99A0”))
  12. 帐号ecx = 内存_读代码 (进程句柄1, 十到十六 (帐号ecx) + “+4+28+22c”)
  13. .计次循环首 (取文本长度 (账号), i)
  14.     按键号 = 取代码 (账号, i)
  15.     输入按键 (帐号ecx, 按键号)
  16. .计次循环尾 ()
  17. 密码ecx = 帐号ecx + 十六到十 (“5e0”)
  18. .计次循环首 (取文本长度 (密码), i)
  19.     按键号 = 取代码 (密码, i)
  20.     输入按键 (密码ecx, 按键号)
  21. .计次循环尾 ()
  22. 登录steam ()
复制代码

STEAM吃鸡游戏平台自动登陆CALL源码

STEAM吃鸡游戏平台自动登陆CALL源码

游客,如果您要查看本帖隐藏内容请回复
回复

使用道具 举报

0

主题

67

帖子

186

积分

注册会员

Rank: 2

积分
186
发表于 2019-5-15 21:34:46 | 显示全部楼层
易如意网络验证系统美化修改版   保留原版功能 新增以下功能
回复

使用道具 举报

0

主题

42

帖子

186

积分

注册会员

Rank: 2

积分
186
发表于 2019-5-19 19:19:01 | 显示全部楼层
66666666666666666
回复

使用道具 举报

0

主题

1

帖子

8

积分

新手上路

Rank: 1

积分
8
发表于 2019-7-9 15:04:41 | 显示全部楼层
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表