查看: 508|回复: 12

[易语言] 易语言软件防破检测保护模块支持库4.2-4.7所有正版

[复制链接]

217

主题

217

帖子

661

积分

高级会员

Rank: 4

积分
661
发表于 2019-3-12 10:14:50 | 显示全部楼层 |阅读模式
支持库内置了4.2到4.7所有的正式版,因为上次发的是临时体验的4.7 所以这样以支持库形式发出来。
不会用的新手看这里:将文件放到易语言根目录的lib里面,然后打开易语言选择-工具-支持库配置-全选 即可!

易语言软件防破检测保护模块支持库4.2-4.7所有正版

易语言软件防破检测保护模块支持库4.2-4.7所有正版

检测保护模块4.7优化了大部分代码,由2.5优化到了1.5 虽然支持库达到了20.8 但其内置的模块 基本可以解决平时所需的功能
新手防破必备,可以有效的防御刚入门坡解的小白
游客,如果您要查看本帖隐藏内容请回复
回复

使用道具 举报

0

主题

34

帖子

130

积分

注册会员

Rank: 2

积分
130
发表于 2019-3-16 18:40:15 | 显示全部楼层
666666666666666666666666
回复

使用道具 举报

0

主题

34

帖子

130

积分

注册会员

Rank: 2

积分
130
发表于 2019-3-16 18:40:52 | 显示全部楼层
4444444444444444444444444444444444444444444444444444444444444
回复

使用道具 举报

0

主题

41

帖子

88

积分

注册会员

Rank: 2

积分
88
发表于 2019-3-22 02:08:00 | 显示全部楼层
感谢楼主分享
回复

使用道具 举报

0

主题

13

帖子

28

积分

新手上路

Rank: 1

积分
28
发表于 2019-3-26 03:01:04 | 显示全部楼层
值得收藏学习
回复

使用道具 举报

0

主题

7

帖子

20

积分

新手上路

Rank: 1

积分
20
发表于 2019-3-29 17:18:06 | 显示全部楼层
.版本 2

.子程序 _画板1_绘画
.参数 重画区左边, 整数型
.参数 重画区上边, 整数型
.参数 重画区右边, 整数型
.参数 重画区下边, 整数型

K线_出图 (画板1, 集_T, 集_星数, 集_注数, )  ' 画板尺寸可调用
' K线_重绘 ()  ’画板尺寸固定用

.子程序 __启动窗口_创建完毕

画板1.宽度 = 取用户区宽度 ()
画板1.高度 = 取用户区高度 ()

.子程序 _按钮1_被单击
.局部变量 i, 整数型
.局部变量 a, 整数型

置随机数种子 ()
a = 取随机数 (200, 300)
集_T = “”
.计次循环首 (a, i)
    .判断开始 (取随机数 (0, 1) = 0)
        集_T = 集_T + “0”
    .默认
        集_T = 集_T + “1”
    .判断结束

.计次循环尾 ()
集_星数 = 取随机数 (1, 4)
.判断开始 (集_星数 = 1)
    集_注数 = 取随机数 (3, 7)
.判断 (集_星数 = 2)
    集_注数 = 取随机数 (30, 70)
.判断 (集_星数 = 3)
    集_注数 = 取随机数 (300, 700)
.判断 (集_星数 = 4)
    集_注数 = 取随机数 (3000, 7000)
.默认

.判断结束

K线_出图 (画板1, 集_T, 集_星数, 集_注数, )

.子程序 _画板1_被双击, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

集_获取数据 = 取反 (集_获取数据)
K线_获取数据 (集_获取数据)

.子程序 _画板1_鼠标位置被移动, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

K线_取鼠标处数据 (横向位置, 纵向位置)
回复

使用道具 举报

0

主题

43

帖子

106

积分

注册会员

Rank: 2

积分
106
发表于 2019-4-9 12:25:10 | 显示全部楼层
+666666666666666666
回复

使用道具 举报

0

主题

2

帖子

16

积分

新手上路

Rank: 1

积分
16
发表于 2019-4-12 21:42:58 | 显示全部楼层
6666666666666666
回复

使用道具 举报

0

主题

18

帖子

42

积分

新手上路

Rank: 1

积分
42
发表于 2019-4-12 22:26:37 | 显示全部楼层
666666666666666666666666
回复

使用道具 举报

0

主题

27

帖子

70

积分

注册会员

Rank: 2

积分
70
发表于 2019-4-17 01:29:18 | 显示全部楼层
易语言软件防破检测保护模块支持库4.2-4.7所有正版
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表