查看: 148|回复: 0

[易语言] 51.la统计模块可以统计软件使用次数数据

[复制链接]

217

主题

217

帖子

661

积分

高级会员

Rank: 4

积分
661
发表于 2019-3-11 21:20:33 | 显示全部楼层 |阅读模式
例程很简单,先初始化,再访问一次,使用时钟每隔一段时间再自动刷新数据(只做统计的话可以不用定时刷新)

51.la统计模块可以统计软件使用次数数据

51.la统计模块可以统计软件使用次数数据

  1. .版本 2
  2. .支持库 spec

  3. .子程序 _窗口1_创建完毕

  4. 在线统计_初始 (“19882305”)
  5. 在线统计_访问 ()
  6. 调试输出 (在线统计_数据 ())
  7. 时钟1.时钟周期 = 10 × 60 × 1000  ' 每十分钟再刷新一次

  8. .子程序 _时钟1_周期事件

  9. 调试输出 (在线统计_数据 ())
复制代码

51.la统计模块.ec.7z

423.61 KB, 下载次数: 0

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表