查看: 193|回复: 3

[易语言] post注册带个英数自动识别库源码

[复制链接]

217

主题

217

帖子

661

积分

高级会员

Rank: 4

积分
661
发表于 2019-3-11 10:10:54 | 显示全部楼层 |阅读模式
  1. .版本 2
  2. .支持库 spec

  3. .子程序 自用_验证码初始化

  4. .如果真 (集_验证码初始化 = 假)
  5.     集_验证码初始化 = 真
  6.     init ()
  7. .如果真结束


  8. .子程序 自用_验证码识别, 文本型
  9. .参数 图片, 字节集

  10. 返回 (ocr (图片, 取字节集长度 (图片)))

  11. .子程序 注册
  12. .局部变量 a, 文本型
  13. .局部变量 fhck, 文本型

  14. 网页_访问S (“https://bss.fengzi.run/auth/register”, , , , fhck)  ' http代理 注册 post 投票 Q群9362914
  15. 图片框1.图片 = 网页_访问 (“https://bss.fengzi.run/auth/captcha?1552218416259”, , , fhck, , “referer:https://bss.fengzi.run/auth/register”)
  16. 编辑框1.内容 = 自用_验证码识别 (图片框1.图片)
  17. a = 网页_访问S (“https://bss.fengzi.run/auth/register”, 1, “email=” + 文本_取随机数字 (8) + “@qq.com&password=123456789&nickname=whatever&player_name=1651651sd&captcha=” + 编辑框1.内容, fhck, , “x-requested-with:XMLHttpRequest”, , , , , , )
  18. 调试输出 (编码_usc2到ansi (a))
复制代码

post注册带个英数自动识别库源码

post注册带个英数自动识别库源码

游客,如果您要查看本帖隐藏内容请回复

注册.rar

172.85 KB, 下载次数: 5

回复

使用道具 举报

0

主题

27

帖子

118

积分

注册会员

Rank: 2

积分
118
发表于 2019-3-11 10:52:35 | 显示全部楼层
66666666
回复

使用道具 举报

0

主题

14

帖子

34

积分

新手上路

Rank: 1

积分
34
发表于 2019-5-5 22:06:55 | 显示全部楼层
45645645646
回复

使用道具 举报

0

主题

14

帖子

34

积分

新手上路

Rank: 1

积分
34
发表于 2019-5-5 22:07:25 | 显示全部楼层
45645645646
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表