查看: 2625|回复: 3

[易语言] 梦幻西游五开组队抓鬼脚本纯源码

[复制链接]

2890

主题

2891

帖子

9502

积分

论坛元老

Rank: 8Rank: 8

积分
9502
发表于 2019-2-26 19:32:51 | 显示全部楼层 |阅读模式
F1多少次后正常攻击,主怪死了自动转换为选择的人物攻击方式。
如果想要一直F1攻击主怪请填写99

梦幻西游五开组队抓鬼脚本纯源码

梦幻西游五开组队抓鬼脚本纯源码

  1. .版本 2

  2. .子程序 _窗口_程序_创建完毕
  3. .局部变量 随机数, 整数型

  4. 置随机数种子 ()
  5. 随机数 = 取随机数 (0, 8)
  6. .判断开始 (随机数 = 0)
  7.     窗口_设置窗口标题 (窗口_程序.取窗口句柄 (), “蜡笔小新第” + 到文本 (取随机数 (1, 6)) + “部” + 到文本 (取随机数 (0, 150)) + “集”)
  8. .判断 (随机数 = 1)
  9.     窗口_设置窗口标题 (窗口_程序.取窗口句柄 (), “名侦探柯南第” + 到文本 (取随机数 (0, 1000)) + “集”)
  10. .判断 (随机数 = 2)
  11.     窗口_设置窗口标题 (窗口_程序.取窗口句柄 (), “火影忍者第” + 到文本 (取随机数 (0, 680)) + “集”)
  12. .判断 (随机数 = 3)
  13.     窗口_设置窗口标题 (窗口_程序.取窗口句柄 (), “海贼王第” + 到文本 (取随机数 (0, 950)) + “集”)
  14. .判断 (随机数 = 4)
  15.     窗口_设置窗口标题 (窗口_程序.取窗口句柄 (), “哆啦A梦第” + 到文本 (取随机数 (0, 950)) + “集”)
  16. .判断 (随机数 = 5)
  17.     窗口_设置窗口标题 (窗口_程序.取窗口句柄 (), “足球小子第” + 到文本 (取随机数 (0, 950)) + “集”)
  18. .判断 (随机数 = 6)
  19.     窗口_设置窗口标题 (窗口_程序.取窗口句柄 (), “七龙珠第” + 到文本 (取随机数 (1, 3)) + “部第” + 到文本 (取随机数 (0, 950)) + “集”)
  20. .判断 (随机数 = 7)
  21.     窗口_设置窗口标题 (窗口_程序.取窗口句柄 (), “九龙珠第1部第” + 到文本 (取随机数 (0, 50)) + “集”)
  22. .判断 (随机数 = 8)
  23.     窗口_设置窗口标题 (窗口_程序.取窗口句柄 (), “四驱兄弟第” + 到文本 (取随机数 (1, 2)) + “部第” + 到文本 (取随机数 (0, 100)) + “集”)
  24. .默认

  25. .判断结束

  26. 控件_编辑框配置 ()
  27. 控件_组合框配置 ()
  28. 控件_单选框配置 ()
  29. 正常模式_读配置 ()
  30. 控件位置 ()

  31. .子程序 控件位置

  32. 标签_已经抓鬼次数提示1.左边 = 8
  33. 标签_已经抓鬼次数提示1.顶边 = 15
  34. 标签_已经抓鬼次数显示1.左边 = 标签_已经抓鬼次数提示1.左边 + 标签_已经抓鬼次数提示1.宽度 + 5
  35. 标签_已经抓鬼次数显示1.顶边 = 15
  36. 标签_鬼名字显示1.左边 = 8
  37. 标签_鬼名字显示1.顶边 = 标签_已经抓鬼次数提示1.高度 + 标签_已经抓鬼次数提示1.顶边
  38. 标签_鬼名字1.左边 = 标签_鬼名字显示1.左边 + 标签_鬼名字显示1.宽度 + 5
  39. 标签_鬼名字1.顶边 = 标签_已经抓鬼次数提示1.顶边 + 标签_已经抓鬼次数提示1.高度
  40. 标签_摄妖香倒计时显示1.左边 = 8
  41. 标签_摄妖香倒计时显示1.顶边 = 标签_鬼名字显示1.顶边 + 标签_鬼名字显示1.高度
  42. 标签_摄妖香倒计时1.左边 = 标签_摄妖香倒计时显示1.左边 + 标签_摄妖香倒计时显示1.宽度 + 5
  43. 标签_摄妖香倒计时1.顶边 = 标签_鬼名字显示1.顶边 + 标签_鬼名字显示1.高度
  44. 标签_已经抓鬼次数提示2.左边 = 8
  45. 标签_已经抓鬼次数提示2.顶边 = 标签_摄妖香倒计时1.顶边 + 标签_摄妖香倒计时1.高度 + 10
  46. 标签_已经抓鬼次数显示2.左边 = 标签_已经抓鬼次数提示2.左边 + 标签_已经抓鬼次数提示2.宽度 + 5
  47. 标签_已经抓鬼次数显示2.顶边 = 标签_已经抓鬼次数提示2.顶边
  48. 标签_鬼名字显示2.左边 = 8
  49. 标签_鬼名字显示2.顶边 = 标签_已经抓鬼次数提示2.高度 + 标签_已经抓鬼次数提示2.顶边
  50. 标签_鬼名字2.左边 = 标签_鬼名字显示2.左边 + 标签_鬼名字显示2.宽度 + 5
  51. 标签_鬼名字2.顶边 = 标签_已经抓鬼次数提示2.顶边 + 标签_已经抓鬼次数提示2.高度
  52. 标签_摄妖香倒计时显示2.左边 = 8
  53. 标签_摄妖香倒计时显示2.顶边 = 标签_鬼名字显示2.顶边 + 标签_鬼名字显示2.高度
  54. 标签_摄妖香倒计时2.左边 = 标签_摄妖香倒计时显示2.左边 + 标签_摄妖香倒计时显示2.宽度 + 5
  55. 标签_摄妖香倒计时2.顶边 = 标签_鬼名字显示2.顶边 + 标签_鬼名字显示2.高度
  56. 标签_已经抓鬼次数提示3.左边 = 8
  57. 标签_已经抓鬼次数提示3.顶边 = 标签_摄妖香倒计时2.顶边 + 标签_摄妖香倒计时2.高度 + 10
  58. 标签_已经抓鬼次数显示3.左边 = 标签_已经抓鬼次数提示3.左边 + 标签_已经抓鬼次数提示3.宽度 + 5
  59. 标签_已经抓鬼次数显示3.顶边 = 标签_已经抓鬼次数提示3.顶边
  60. 标签_鬼名字显示3.左边 = 8
  61. 标签_鬼名字显示3.顶边 = 标签_已经抓鬼次数提示3.高度 + 标签_已经抓鬼次数提示3.顶边
  62. 标签_鬼名字3.左边 = 标签_鬼名字显示3.左边 + 标签_鬼名字显示3.宽度 + 5
  63. 标签_鬼名字3.顶边 = 标签_已经抓鬼次数提示3.顶边 + 标签_已经抓鬼次数提示3.高度
  64. 标签_摄妖香倒计时显示3.左边 = 8
  65. 标签_摄妖香倒计时显示3.顶边 = 标签_鬼名字显示3.顶边 + 标签_鬼名字显示3.高度
  66. 标签_摄妖香倒计时3.左边 = 标签_摄妖香倒计时显示3.左边 + 标签_摄妖香倒计时显示3.宽度 + 5
  67. 标签_摄妖香倒计时3.顶边 = 标签_鬼名字显示3.顶边 + 标签_鬼名字显示3.高度
  68. 标签_已经抓鬼次数提示4.左边 = 8
  69. 标签_已经抓鬼次数提示4.顶边 = 标签_摄妖香倒计时3.顶边 + 标签_摄妖香倒计时3.高度 + 10
  70. 标签_已经抓鬼次数显示4.左边 = 标签_已经抓鬼次数提示4.左边 + 标签_已经抓鬼次数提示4.宽度 + 5
  71. 标签_已经抓鬼次数显示4.顶边 = 标签_已经抓鬼次数提示4.顶边
  72. 标签_鬼名字显示4.左边 = 8
  73. 标签_鬼名字显示4.顶边 = 标签_已经抓鬼次数提示4.高度 + 标签_已经抓鬼次数提示4.顶边
  74. 标签_鬼名字4.左边 = 标签_鬼名字显示4.左边 + 标签_鬼名字显示4.宽度 + 5
  75. 标签_鬼名字4.顶边 = 标签_已经抓鬼次数提示4.顶边 + 标签_已经抓鬼次数提示4.高度
  76. 标签_摄妖香倒计时显示4.左边 = 8
  77. 标签_摄妖香倒计时显示4.顶边 = 标签_鬼名字显示4.顶边 + 标签_鬼名字显示4.高度
  78. 标签_摄妖香倒计时4.左边 = 标签_摄妖香倒计时显示4.左边 + 标签_摄妖香倒计时显示4.宽度 + 5
  79. 标签_摄妖香倒计时4.顶边 = 标签_鬼名字显示4.顶边 + 标签_鬼名字显示4.高度
  80. 标签_已经抓鬼次数提示5.左边 = 8
  81. 标签_已经抓鬼次数提示5.顶边 = 标签_摄妖香倒计时4.顶边 + 标签_摄妖香倒计时4.高度 + 10
  82. 标签_已经抓鬼次数显示5.左边 = 标签_已经抓鬼次数提示5.左边 + 标签_已经抓鬼次数提示5.宽度 + 5
  83. 标签_已经抓鬼次数显示5.顶边 = 标签_已经抓鬼次数提示5.顶边
  84. 标签_鬼名字显示5.左边 = 8
  85. 标签_鬼名字显示5.顶边 = 标签_已经抓鬼次数提示5.高度 + 标签_已经抓鬼次数提示5.顶边
  86. 标签_鬼名字5.左边 = 标签_鬼名字显示5.左边 + 标签_鬼名字显示5.宽度 + 5
  87. 标签_鬼名字5.顶边 = 标签_已经抓鬼次数提示5.顶边 + 标签_已经抓鬼次数提示5.高度
  88. 标签_摄妖香倒计时显示5.左边 = 8
  89. 标签_摄妖香倒计时显示5.顶边 = 标签_鬼名字显示5.顶边 + 标签_鬼名字显示5.高度
  90. 标签_摄妖香倒计时5.左边 = 标签_摄妖香倒计时显示5.左边 + 标签_摄妖香倒计时显示5.宽度 + 5
  91. 标签_摄妖香倒计时5.顶边 = 标签_鬼名字显示5.顶边 + 标签_鬼名字显示5.高度
复制代码

抓鬼脚本.rar

932.67 KB, 下载次数: 154

回复

使用道具 举报

0

主题

17

帖子

72

积分

注册会员

Rank: 2

积分
72
发表于 2019-2-27 13:37:22 | 显示全部楼层
内存地址都没更新
回复

使用道具 举报

0

主题

18

帖子

47

积分

新手上路

Rank: 1

积分
47
发表于 2019-6-17 11:59:54 | 显示全部楼层
支持一下楼主!
回复

使用道具 举报

0

主题

1

帖子

4

积分

新手上路

Rank: 1

积分
4
发表于 2020-6-18 02:39:14 | 显示全部楼层
用不了用不了用不了用不了用不了用不了
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表