查看: 373|回复: 2

[易语言] 2019抖音无水印视频采集解析软件源码

[复制链接]

211

主题

211

帖子

654

积分

高级会员

Rank: 4

积分
654
发表于 2019-2-10 16:06:54 | 显示全部楼层 |阅读模式
  1. .版本 2

  2. .子程序 获取视频, 文本型
  3. .参数 视频地址, 文本型
  4. .局部变量 str, 文本型
  5. .局部变量 vid, 文本型
  6. .局部变量 url, 文本型

  7. str = 网页访问u (视频地址)
  8. vid = 文本_取出中间文本 (str, “v1/playwm/?video_id=”, “&”)
  9. url = 网页访问u (“https://aweme.snssdk.com/aweme/v1/play/?video_id=” + vid + “&line=0”, , , , , #常量1, , 真)
  10. url = 文本_取出中间文本 (url, “href=” + #引号, #引号)
  11. 返回 (url)
复制代码

2019抖音无水印视频采集解析软件源码

2019抖音无水印视频采集解析软件源码

抖音无水印.7z

30.1 KB, 下载次数: 3

回复

使用道具 举报

0

主题

3663

帖子

7340

积分

论坛元老

Rank: 8Rank: 8

积分
7340
发表于 2019-5-21 17:29:07 | 显示全部楼层
灌,是一种美德。
回复

使用道具 举报

0

主题

3663

帖子

7340

积分

论坛元老

Rank: 8Rank: 8

积分
7340
发表于 2019-5-21 17:29:28 | 显示全部楼层
烦恼无数,想开了便是晴天。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表