查看: 1992|回复: 7

[易语言] 【QQ好友计数器】请求计数工具源码

[复制链接]

211

主题

211

帖子

654

积分

高级会员

Rank: 4

积分
654
发表于 2019-2-6 15:51:00 | 显示全部楼层 |阅读模式
  1. .版本 2
  2. .支持库 iext
  3. .支持库 EThread

  4. .子程序 最新验证, 文本型
  5. .参数 请求网址, 文本型
  6. .参数 cookie, 文本型
  7. .参数 key, 文本型, 可空
  8. .局部变量 请求QQ, 文本型
  9. .局部变量 请求信息, 文本型
  10. .局部变量 name, 文本型
  11. .局部变量 msg, 文本型
  12. .局部变量 返回信息, 文本型

  13. 返回信息 = 编码_utf8到gb2312 (到文本 (网页_访问_对象 (请求网址, , , cookie, , , , , , , , , , , , , )))
  14. 请求QQ = 文本_取出中间文本 (返回信息, “key#引号:”, “,”, , )
  15. msg = 文本_取出中间文本 (返回信息, “msg#引号:#引号”, “#引号”, , )
  16. name = 文本_取出中间文本 (返回信息, “name#引号:#引号”, “#引号”, , )
  17. key = 请求QQ
  18. 返回 (name + “,” + 请求QQ + “,” + msg)

  19. .子程序 线程
  20. .局部变量 i, 整数型
  21. .局部变量 cookie, 文本型
  22. .局部变量 请求网址, 文本型
  23. .局部变量 验证消息, 文本型
  24. .局部变量 key, 文本型

  25. .计次循环首 (超级列表框1.取表项数 (), i)
  26.     请求网址 = 超级列表框1.取标题 (i - 1, 6)
  27.     cookie = 超级列表框1.取标题 (i - 1, 7)
  28.     验证消息 = 最新验证 (请求网址, cookie, key)
  29.     .如果 (超级列表框1.取标题 (i - 1, 5) ≠ 验证消息 且 key ≠ “0”)
  30.         超级列表框1.置标题 (i - 1, 3, 到文本 (到整数 (超级列表框1.取标题 (i - 1, 3)) + 到整数 (1)))
  31.         超级列表框1.置标题 (i - 1, 5, 验证消息)
  32.         超级列表框1.置标题 (i - 1, 10, key)
  33.         .如果真 (选择框1.选中 = 真)
  34.             自动同意 (超级列表框1.取标题 (i - 1, 8), 超级列表框1.取标题 (i - 1, 9), key, 超级列表框1.取标题 (i - 1, 1), 超级列表框1.取标题 (i - 1, 7))
  35.             超级列表框1.置标题 (i - 1, 4, 到文本 (到整数 (超级列表框1.取标题 (i - 1, 4)) + 到整数 (1)))
  36.         .如果真结束

  37.     .否则

  38.     .如果结束

  39. .计次循环尾 ()
  40. 程序_延时 (到整数 (编辑框1.内容) × 到整数 (1000), )
  41. 启动线程 (&线程, , )
复制代码

【QQ好友计数器】请求计数工具源码

【QQ好友计数器】请求计数工具源码

QQ好友计数器.rar

174.72 KB, 下载次数: 103

回复

使用道具 举报

0

主题

1

帖子

4

积分

新手上路

Rank: 1

积分
4
发表于 2019-3-10 04:42:20 | 显示全部楼层
大佬,下载之后怎么用阿,小白,求带路
回复

使用道具 举报

0

主题

1

帖子

4

积分

新手上路

Rank: 1

积分
4
发表于 2019-3-10 20:38:22 | 显示全部楼层
假的假的假的假的假的假的
回复

使用道具 举报

0

主题

1

帖子

4

积分

新手上路

Rank: 1

积分
4
发表于 2019-3-13 06:48:14 | 显示全部楼层
大佬,模块没有了。加q407946088
回复

使用道具 举报

0

主题

1

帖子

4

积分

新手上路

Rank: 1

积分
4
发表于 2019-3-15 09:12:04 | 显示全部楼层
怎么用?怎么用?怎么用?怎么用?
回复

使用道具 举报

0

主题

1

帖子

4

积分

新手上路

Rank: 1

积分
4
发表于 2019-4-3 20:45:17 | 显示全部楼层
SM JIBA什么鸡巴玩意 精易论坛上面弄个假的来骗人?还害我冲了15买个邀请码
回复

使用道具 举报

0

主题

1

帖子

4

积分

新手上路

Rank: 1

积分
4
发表于 2019-4-9 23:36:52 | 显示全部楼层
草尼玛假的
回复

使用道具 举报

0

主题

2

帖子

6

积分

新手上路

Rank: 1

积分
6
发表于 2019-5-5 12:12:10 | 显示全部楼层
我日你妈 15元给你妈烧纸
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表