查看: 1432|回复: 9

[易语言] 开源易语言一键截图工具源码,自动保存

[复制链接]

77

主题

77

帖子

233

积分

中级会员

Rank: 3Rank: 3

积分
233
发表于 2018-11-22 10:40:58 | 显示全部楼层 |阅读模式
开源易语言一键截图工具源码,自动保存
  1. .版本 2

  2. .子程序 _按钮2_被单击

  3. .如果真 (图片数据 = {  })
  4.     返回 ()
  5. .如果真结束
  6. 通用对话框1.初始目录 = 取运行目录 () + “\img\”
  7. 通用对话框1.打开 ()
  8. .如果真 (通用对话框1.文件名 ≠ “”)
  9.     .如果 (写到文件 (通用对话框1.文件名, 图片数据))
  10.         信息框 (“保存成功”, 0, , )
  11.     .否则
  12.         信息框 (“保存失败”, 0, , )
复制代码

开源易语言一键截图工具源码,自动保存

开源易语言一键截图工具源码,自动保存

游客,如果您要查看本帖隐藏内容请回复
回复

使用道具 举报

0

主题

3120

帖子

6273

积分

论坛元老

Rank: 8Rank: 8

积分
6273
发表于 2018-12-24 15:16:28 | 显示全部楼层
与其违心赔笑,不如一人安静。
回复

使用道具 举报

0

主题

24

帖子

79

积分

注册会员

Rank: 2

积分
79
QQ
发表于 2019-1-16 16:32:04 | 显示全部楼层
99999999999999
回复

使用道具 举报

0

主题

2

帖子

10

积分

新手上路

Rank: 1

积分
10
发表于 2019-1-19 22:05:45 | 显示全部楼层
学习学习!!!!
回复

使用道具 举报

0

主题

79

帖子

364

积分

中级会员

Rank: 3Rank: 3

积分
364
发表于 2019-5-4 18:53:10 | 显示全部楼层
看看            
回复

使用道具 举报

0

主题

6

帖子

52

积分

注册会员

Rank: 2

积分
52
发表于 2019-7-11 17:50:32 | 显示全部楼层
看看吧,说明太少了
回复

使用道具 举报

0

主题

12

帖子

32

积分

新手上路

Rank: 1

积分
32
发表于 2019-12-13 21:47:58 | 显示全部楼层
谢谢分享啦
回复

使用道具 举报

0

主题

54

帖子

116

积分

注册会员

Rank: 2

积分
116
发表于 2019-12-15 09:21:00 | 显示全部楼层
支持支持~~
回复

使用道具 举报

0

主题

23

帖子

54

积分

注册会员

Rank: 2

积分
54
发表于 2020-2-9 02:15:15 | 显示全部楼层
源易语言一键截图工具源码,自动保存
回复

使用道具 举报

0

主题

6

帖子

42

积分

新手上路

Rank: 1

积分
42
发表于 2020-3-24 15:48:35 | 显示全部楼层
拿走谢谢了
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表