查看: 1462|回复: 5

[易语言] 皮皮搞笑APP全功能引流软件批量点赞回复评论私信采集源码

[复制链接]

65

主题

65

帖子

197

积分

注册会员

Rank: 2

积分
197
发表于 2018-11-8 18:35:55 | 显示全部楼层 |阅读模式
皮皮搞笑APP全功能引流软件批量点赞回复评论私信采集源码
  1. .版本 2
  2. .支持库 spec

  3. .子程序 注册, 文本型, 公开
  4. .局部变量 E, eeee码
  5. .局部变量 phone_code, 文本型
  6. .局部变量 phone, 文本型

  7. .如果真 (取反 (E.获取手机号 (phone)))
  8.     返回 (“”)
  9. .如果真结束
  10. time = GetTime ()
  11. data = “{” + #引号 + “phone” + #引号 + “:” + #引号 + phone + #引号 + “,” + #引号 + “region_code” + #引号 + “:86,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:25,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G960F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “anzhi” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_loc” + #引号 + “:{” + #引号 + “lon” + #引号 + “:121.48789833333333,” + #引号 + “lat” + #引号 + “:31.24916}}”
  12. Sign = sign (data)
  13. get.Open (“POST”, “http://api.ippzone.com/verifycode/login?sign=” + Sign)
  14. get.SetRequestHeader (“ZYP”, “mid=” + mid, )
  15. get.SetContentType (“text/plain; charset=utf-8”)
  16. get.Send (data)
  17. str = get.GetResponseTextUtf8ToAnsi ()
  18. Json.清除 ()
  19. Json.解析 (str)
  20. Msg = Json.取属性 (“ret”).取数据文本 ()
  21. .判断开始 (Msg ≠ “1”)
  22.     调试输出 (Json.取通用属性 (“msg”))
  23.     返回 (“”)
  24. .默认
  25.     ' hash_code = Json.取通用属性 (“data['hash_code']”)

  26.     E.获取短信 (phone, phone_code)

  27.     调试输出 (phone_code)
  28.     .如果真 (phone_code = “”)
  29.         返回 (“”)
  30.     .如果真结束
  31.     time = GetTime ()
  32.     data = “{” + #引号 + “code” + #引号 + “:” + #引号 + phone_code + #引号 + “,” + #引号 + “phone” + #引号 + “:” + #引号 + phone + #引号 + “,” + #引号 + “region_code” + #引号 + “:86,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:25,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G960F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “anzhi” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_loc” + #引号 + “:{” + #引号 + “lon” + #引号 + “:121.48789833333333,” + #引号 + “lat” + #引号 + “:31.24916}}”
  33.     Sign = sign (data)
  34.     get.Open (“POST”, “http://api.ippzone.com/account/verifycode_login?sign=” + Sign)
  35.     get.SetRequestHeader (“ZYP”, “mid=” + mid, )
  36.     get.SetContentType (“text/plain; charset=utf-8”)
  37.     get.Send (data)
  38.     str = get.GetResponseTextUtf8ToAnsi ()
  39.     调试输出 (str)
  40.     Json.清除 ()
  41.     Json.解析 (str)
  42.     Msg = Json.取属性 (“ret”).取数据文本 ()
  43.     .判断开始 (Msg ≠ “1”)
  44.         返回 (“”)
  45.     .默认

  46.         返回 (phone + “|” + Json.取通用属性 (“data.passwd”))
  47.     .判断结束

  48. .判断结束


  49. .子程序 javascript_uuid, 文本型, , WT-JS_DEBUG
  50. .局部变量 js, 对象
  51. .局部变量 eval, 变体型
  52. .局部变量 ret, 文本型

  53. CoInitialize (0)  ' 线程中使用 加载COM
  54. js.创建 (“ScriptControl”, )
  55. js.写属性 (“Language”, “JScript”)
  56. ' 如果调试结果与工具不符,有可能是编码问题,尝试加入: 【 编码_Utf8到Ansi (到字节集 (script)) 】
  57. js.逻辑方法 (“AddCode”, #uuid)
  58. eval = js.通用方法 (“Eval”, “guid()”)
  59. ret = eval.取文本 ()
  60. js.清除 ()
  61. CoUninitialize ()  ' 线程中使用 卸载COM
  62. 返回 (ret)

  63. .子程序 登录, 逻辑型, 公开
  64. .参数 phone, 文本型
  65. .参数 password, 文本型

  66. time = GetTime ()
  67. data = “{” + #引号 + “phone” + #引号 + “:” + #引号 + phone + #引号 + “,” + #引号 + “pw” + #引号 + “:” + #引号 + password + #引号 + “,” + #引号 + “region_code” + #引号 + “:86,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:25,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G960F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “anzhi” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “}”
  68. Sign = sign (data)
  69. get.Open (“POST”, “http://api.ippzone.com/account/login?sign=” + Sign)
  70. get.SetRequestHeader (“ZYP”, “mid=” + mid, )
  71. get.SetContentType (“text/plain; charset=utf-8”)
  72. get.Send (data)
  73. str = get.GetResponseTextUtf8ToAnsi ()
  74. Json.清除 ()
  75. Json.解析 (str)
  76. Msg = Json.取属性 (“ret”).取数据文本 ()
  77. .判断开始 (Msg ≠ “1”)
  78.     返回 (假)
  79. .默认
  80.     token = Json.取通用属性 (“data.token”)
  81.     mid = Json.取属性 (“data.mid”).取数据文本 ()
  82.     调试输出 (token, mid)
  83.     formuser = Json.取属性 (“data['member_info'].id”).取数据文本 ()
  84.     返回 (真)
  85. .判断结束


  86. .子程序 帖子点赞, 逻辑型, 公开, 给帖子点赞
  87. .参数 pid, 文本型, , 帖子地址

  88. time = GetTime ()
  89. data = “{” + #引号 + “from” + #引号 + “:” + #引号 + “detail” + #引号 + “,” + #引号 + “pid” + #引号 + “:” + pid + “,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:22,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G935F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “anzhi” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_loc” + #引号 + “:{” + #引号 + “lon” + #引号 + “:121.48789833333333,” + #引号 + “lat” + #引号 + “:31.24916}}”
  90. Sign = sign (data)
  91. get.Open (“POST”, “http://api.ippzone.com/post/like?sign=” + Sign)
  92. get.SetRequestHeader (“ZYP”, “mid=” + mid, )
  93. get.SetContentType (“text/plain; charset=utf-8”)
  94. get.Send (data)
  95. str = get.GetResponseTextUtf8ToAnsi ()  ' {"ret":1,"data":{"liked":1,"liken":0}}
  96. Json.清除 ()
  97. Json.解析 (str)
  98. Msg = Json.取属性 (“ret”).取数据文本 ()
  99. .判断开始 (Msg ≠ “1”)
  100.     调试输出 (str)
  101.     返回 (假)
  102. .默认
  103.     返回 (真)
  104. .判断结束


  105. .子程序 帖子降赞, 逻辑型, 公开, 给帖子差评
  106. .参数 pid, 文本型, , 帖子地址

  107. time = GetTime ()

  108. data = “{” + #引号 + “from” + #引号 + “:” + #引号 + “userpost” + #引号 + “,” + #引号 + “pid” + #引号 + “:” + pid + “,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:22,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G935F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “anzhi” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_loc” + #引号 + “:{” + #引号 + “lon” + #引号 + “:121.48789833333333,” + #引号 + “lat” + #引号 + “:31.24916}}”
  109. Sign = sign (data)
  110. get.Open (“POST”, “http://api.ippzone.com/post/dislike?sign=” + Sign)
  111. get.SetRequestHeader (“ZYP”, “mid=” + mid, )
  112. get.SetContentType (“text/plain; charset=utf-8”)
  113. get.Send (data)
  114. str = get.GetResponseTextUtf8ToAnsi ()
  115. Json.清除 ()
  116. Json.解析 (str)
  117. Msg = Json.取属性 (“ret”).取数据文本 ()
  118. .判断开始 (Msg ≠ “1”)
  119.     调试输出 (str)
  120.     返回 (假)
  121. .默认
  122.     返回 (真)
  123. .判断结束


  124. .子程序 评论点赞, 逻辑型, 公开
  125. .参数 rid, 文本型, , 评论地址

  126. time = GetTime ()
  127. ' did = “6654044395805855”
  128. data = “{” + #引号 + “from” + #引号 + “:” + #引号 + “” + #引号 + “,” + #引号 + “rid” + #引号 + “:” + rid + “,” + #引号 + “status” + #引号 + “:3,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:22,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G935F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “anzhi” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_loc” + #引号 + “:{” + #引号 + “lon” + #引号 + “:121.48789833333333,” + #引号 + “lat” + #引号 + “:31.24916}}”
  129. Sign = sign (data)
  130. get.Open (“POST”, “http://api.ippzone.com/review/like?sign=” + Sign)
  131. get.SetRequestHeader (“ZYP”, “mid=” + mid, )
  132. get.SetContentType (“text/plain; charset=utf-8”)
  133. get.Send (data)
  134. str = get.GetResponseTextUtf8ToAnsi ()
  135. 调试输出 (str)
  136. Json.清除 ()
  137. Json.解析 (str)
  138. Msg = Json.取属性 (“ret”).取数据文本 ()
  139. .判断开始 (Msg ≠ “1”)
  140.     调试输出 (str)
  141.     返回 (假)
  142. .默认
  143.     返回 (真)
  144. .判断结束



  145. .子程序 评论回复, 逻辑型, 公开
  146. .参数 rid, 文本型, , 评论地址
  147. .参数 text, 文本型, , 回复内容

  148. data = “{” + #引号 + “localid” + #引号 + “:” + GetTime () + “,” + #引号 + “review” + #引号 + “:” + #引号 + 编码_gb2312到utf8 (text) + #引号 + “,” + #引号 + “rid” + #引号 + “:” + rid + “,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:22,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G935F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “anzhi” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + GetTime () + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_loc” + #引号 + “:{” + #引号 + “lon” + #引号 + “:121.48789833333333,” + #引号 + “lat” + #引号 + “:31.24916}}”
  149. Sign = sign (data)
  150. get.Open (“POST”, “http://api.ippzone.com/review/reply_review?sign=” + Sign)
  151. get.SetRequestHeader (“ZYP”, “mid=” + mid, )
  152. get.SetContentType (“text/plain; charset=utf-8”)
  153. get.Send (data)
  154. str = get.GetResponseTextUtf8ToAnsi ()
  155. 调试输出 (str)
  156. Json.清除 ()
  157. Json.解析 (str)
  158. Msg = Json.取属性 (“ret”).取数据文本 ()
  159. .判断开始 (Msg ≠ “1”)
  160.     调试输出 (str)
  161.     返回 (假)
  162. .默认
  163.     返回 (真)
  164. .判断结束



  165. .子程序 帖子评论, 逻辑型, 公开
  166. .参数 pid, 文本型, , 帖子地址
  167. .参数 text, 文本型, , 评论内容

  168. time = GetTime ()

  169. data = “{” + #引号 + “localid” + #引号 + “:” + GetTime () + “,” + #引号 + “pid” + #引号 + “:” + pid + “,” + #引号 + “review” + #引号 + “:” + #引号 + 编码_gb2312到utf8 (text) + #引号 + “,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:22,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G935F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “anzhi” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “}”

  170. data = “{” + #引号 + “localid” + #引号 + “:” + GetTime () + “,” + #引号 + “pid” + #引号 + “:” + pid + “,” + #引号 + “review” + #引号 + “:” + #引号 + 编码_gb2312到utf8 (text) + #引号 + “,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:22,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G935F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “anzhi” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “}”

  171. Sign = sign (data)  ' POST http://api.ippzone.com/review/post_review?sign=91c4c3c4ce0edef2c7f45f258be0be2a
  172. get.Open (“POST”, “http://api.ippzone.com/review/post_review?sign=” + Sign)
  173. get.SetRequestHeader (“ZYP”, “mid=” + mid, )
  174. get.SetContentType (“text/plain; charset=utf-8”)
  175. get.SetRequestHeader (“Host”, “api.ippzone.com”)
  176. get.Send (data)
  177. str = get.GetResponseTextUtf8ToAnsi ()
  178. 调试输出 (str)
  179. Json.清除 ()
  180. Json.解析 (str)
  181. Msg = Json.取属性 (“ret”).取数据文本 ()
  182. .判断开始 (Msg ≠ “1”)
  183.     返回 (假)
  184. .默认
  185.     返回 (真)
  186. .判断结束


  187. .子程序 发送私信, 逻辑型, 公开
  188. .参数 touser, 文本型, , 对方ID
  189. .参数 发送内容, 文本型

  190. time = GetTime ()
  191. ' did = “6654044395805855”
  192. data = “{” + #引号 + “data” + #引号 + “:{” + #引号 + “content” + #引号 + “:” + #引号 + 编码_gb2312到utf8 (发送内容) + #引号 + “,” + #引号 + “fromuser” + #引号 + “:” + formuser + “,” + #引号 + “localid” + #引号 + “:-100001,” + #引号 + “mtype” + #引号 + “:1,” + #引号 + “session_type” + #引号 + “:1,” + #引号 + “touser” + #引号 + “:” + touser + “},” + #引号 + “type” + #引号 + “:” + #引号 + “chat” + #引号 + “,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:22,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G935F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “anzhi” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_loc” + #引号 + “:{” + #引号 + “lon” + #引号 + “:121.48789833333333,” + #引号 + “lat” + #引号 + “:31.24916}}”
  193. Sign = sign (data)
  194. get.Open (“POST”, “http://api.ippzone.com/s/chat/say?sign=” + Sign)
  195. get.SetRequestHeader (“ZYP”, “mid=” + mid, )
  196. get.SetContentType (“text/plain; charset=utf-8”)
  197. get.Send (data)
  198. str = get.GetResponseTextUtf8ToAnsi ()
  199. 调试输出 (str)
  200. Json.清除 ()
  201. Json.解析 (str)
  202. Msg = Json.取属性 (“ret”).取数据文本 ()
  203. .判断开始 (Msg ≠ “1”)
  204.     调试输出 (str)
  205.     返回 (假)
  206. .默认
  207.     返回 (真)
  208. .判断结束



  209. .子程序 关注作者, 逻辑型, 公开
  210. .参数 uid, 文本型, , 对方ID

  211. time = GetTime ()
  212. ' did = “6654044395805855”
  213. data = “{” + #引号 + “uid” + #引号 + “:” + uid + “,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:22,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G935F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “anzhi” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_loc” + #引号 + “:{” + #引号 + “lon” + #引号 + “:121.48789833333333,” + #引号 + “lat” + #引号 + “:31.24916}}”
  214. Sign = sign (data)
  215. get.Open (“POST”, “http://api.ippzone.com/attention/add?sign=” + Sign)
  216. get.SetRequestHeader (“ZYP”, “mid=” + mid, )
  217. get.SetContentType (“text/plain; charset=utf-8”)
  218. get.Send (data)
  219. str = get.GetResponseTextUtf8ToAnsi ()
  220. 调试输出 (str)
  221. Json.清除 ()
  222. Json.解析 (str)
  223. Msg = Json.取属性 (“ret”).取数据文本 ()
  224. .判断开始 (Msg ≠ “1”)
  225.     调试输出 (str)
  226.     返回 (假)
  227. .默认
  228.     返回 (真)
  229. .判断结束


  230. .子程序 帖子采集, 文本型, 公开

  231. time = GetTime ()
  232. data = “{” + #引号 + “auto” + #引号 + “:0,” + #引号 + “c_types” + #引号 + “:” + “[1,2,101,20]” + “,” + #引号 + “direction” + #引号 + “:” + #引号 + “homebutton” + #引号 + “,” + #引号 + “filter” + #引号 + “:” + #引号 + “all” + #引号 + “,” + #引号 + “tab” + #引号 + “:” + #引号 + 编码_gb2312到utf8 (“推荐”) + #引号 + “,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:22,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G935F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “baidu” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “}”
  233. Sign = sign (data)  ' POST http://api.ippzone.com/index/recommend?sign=11c9891b1fcce1929b3d95f30bb8900f
  234. data = “{” + #引号 + “auto” + #引号 + “:0,” + #引号 + “c_types” + #引号 + “:” + “[1,2,101,20]” + “,” + #引号 + “direction” + #引号 + “:” + #引号 + “homebutton” + #引号 + “,” + #引号 + “filter” + #引号 + “:” + #引号 + “all” + #引号 + “,” + #引号 + “tab” + #引号 + “:” + #引号 + “推荐” + #引号 + “,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:22,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G935F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “baidu” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “}”
  235. str = 编码_Utf8到Ansi (网页_访问_对象 (“http://api.ippzone.com/index/recommend?sign=” + Sign, 1, data, , , “ZYP: mid=” + mid + #换行符 + “Host: api.ippzone.com”))
  236. 返回 (str)

  237. .子程序 评论采集, 文本型, 公开
  238. .参数 pid, 文本型, , 68945670

  239. time = GetTime ()
  240. data = “{” + #引号 + “adver” + #引号 + “:” + #引号 + “1.0” + #引号 + “,” + #引号 + “from” + #引号 + “:” + #引号 + “index” + #引号 + “,” + #引号 + “pid” + #引号 + “:” + pid + “,” + #引号 + “review_server_sort” + #引号 + “:1,” + #引号 + “h_av” + #引号 + “:” + #引号 + “4.3.9” + #引号 + “,” + #引号 + “h_pipi” + #引号 + “:” + #引号 + “1.3.9” + #引号 + “,” + #引号 + “h_dt” + #引号 + “:0,” + #引号 + “h_os” + #引号 + “:22,” + #引号 + “h_app” + #引号 + “:” + #引号 + “zuiyou_lite” + #引号 + “,” + #引号 + “h_model” + #引号 + “:” + #引号 + “SM-G935F” + #引号 + “,” + #引号 + “h_did” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_nt” + #引号 + “:1,” + #引号 + “h_m” + #引号 + “:” + mid + “,” + #引号 + “h_ch” + #引号 + “:” + #引号 + “anzhi” + #引号 + “,” + #引号 + “h_ts” + #引号 + “:” + time + “,” + #引号 + “token” + #引号 + “:” + #引号 + token + #引号 + “,” + #引号 + “android_id” + #引号 + “:” + #引号 + did + #引号 + “,” + #引号 + “h_loc” + #引号 + “:{” + #引号 + “lon” + #引号 + “:121.48789833333333,” + #引号 + “lat” + #引号 + “:31.24916}}”
  241. Sign = sign (data)
  242. get.Open (“POST”, “http://api.ippzone.com/post/detail?sign=” + Sign)
  243. get.SetRequestHeader (“ZYP”, “mid=” + mid, )
  244. get.SetContentType (“text/plain; charset=utf-8”)
  245. get.Send (data)
  246. str = get.GetResponseTextUtf8ToAnsi ()
  247. 返回 (str)
复制代码

皮皮搞笑APP全功能引流软件批量点赞回复评论私信采集源码

皮皮搞笑APP全功能引流软件批量点赞回复评论私信采集源码

皮皮搞笑APP全功能引流.rar

832.73 KB, 下载次数: 25

回复

使用道具 举报

0

主题

1

帖子

4

积分

新手上路

Rank: 1

积分
4
发表于 2018-11-15 21:09:39 | 显示全部楼层
骗人的。怎么源代码加密了
回复

使用道具 举报

0

主题

3665

帖子

7342

积分

论坛元老

Rank: 8Rank: 8

积分
7342
发表于 2018-11-23 13:24:56 | 显示全部楼层
老婆想要看闪电,莪拿菜刀砍电线。
回复

使用道具 举报

0

主题

2258

帖子

4522

积分

论坛元老

Rank: 8Rank: 8

积分
4522
发表于 2018-11-25 12:46:43 | 显示全部楼层
希望你像星辰,善良,明亮。
回复

使用道具 举报

0

主题

5

帖子

22

积分

新手上路

Rank: 1

积分
22
QQ
发表于 2019-3-15 20:39:40 | 显示全部楼层
有开发出成品的,联系我卖给我用用  +921655777
回复

使用道具 举报

0

主题

5

帖子

14

积分

新手上路

Rank: 1

积分
14
发表于 2019-3-21 11:49:30 | 显示全部楼层
干您娘CAACAACAACAA
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表