查看: 281|回复: 6

[易语言] 网易云批量全自动点赞 评论 私信脚本工具源码

[复制链接]

65

主题

65

帖子

197

积分

注册会员

Rank: 2

积分
197
发表于 2018-11-8 18:30:38 | 显示全部楼层 |阅读模式

本帖子中包含更多资源,您需要登录才可以下载或查看更多内容!

您需要 登录 才可以下载附件,没有帐号?注册账号入驻无名

网易云批量全自动点赞 评论 私信脚本工具源码
  1. .版本 2

  2. .子程序 登录, 逻辑型, , 登录
  3. .参数 username, 文本型
  4. .参数 password, 文本型
  5. .参数 Cookies, 文本型
  6. .参数 Err, 文本型, 可空
  7. .局部变量 response, 文本型
  8. .局部变量 Json, 类_json
  9. .局部变量 params, 文本型
  10. .局部变量 encSecKey, 文本型

  11. response = 计算加密 (“1”, username, password)
  12. Json.解析 (response)
  13. params = Json.取通用属性 (“params”)
  14. encSecKey = Json.取通用属性 (“encSecKey”)
  15. response = “params=” + 编码_URL编码 (params, 真, 真) + “&encSecKey=” + 编码_URL编码 (encSecKey, 真, 真)
  16. response = 编码_Utf8到Ansi (网页_访问_对象 (“http://music.163.com/weapi/login/cellphone?csrf_token=”, 1, response, Cookies))
  17. Json.解析 (response)
  18. response = Json.取通用属性 (“code”)
  19. Err = Json.取通用属性 (“msg”)
  20. uid_ = Json.取通用属性 (“account.id”)
  21. Json.清除 ()
  22. .判断开始 (response ≠ “200”)
  23.     Err = “登录失败,原因:” + Err
  24.     返回 (假)
  25. .默认
  26.     集_csrf_token = 网页_取单条Cookie (Cookies, “__csrf”, 真)
  27.     Err = “ok”
  28.     返回 (真)
复制代码

网易云批量全自动点赞 评论 私信脚本工具源码

网易云批量全自动点赞 评论 私信脚本工具源码

网易云音乐评论点赞私下.rar

178.13 KB, 下载次数: 6

回复

使用道具 举报

0

主题

2656

帖子

5320

积分

论坛元老

Rank: 8Rank: 8

积分
5320
发表于 2018-11-14 11:55:47 | 显示全部楼层
回帖必备、回帖专用
回复

使用道具 举报

0

主题

2555

帖子

5118

积分

论坛元老

Rank: 8Rank: 8

积分
5118
发表于 2018-11-22 15:38:51 | 显示全部楼层
生活***好玩,因为生活老***玩我!
回复

使用道具 举报

0

主题

3347

帖子

6719

积分

论坛元老

Rank: 8Rank: 8

积分
6719
发表于 2018-12-12 12:36:43 | 显示全部楼层
灌,是一种美德。
回复

使用道具 举报

26

主题

3041

帖子

6125

积分

论坛元老

Rank: 8Rank: 8

积分
6125
发表于 2018-12-31 17:51:32 | 显示全部楼层
为自己加油,为自己呐喊。
回复

使用道具 举报

0

主题

983

帖子

1970

积分

金牌会员

Rank: 6Rank: 6

积分
1970
发表于 2019-1-20 16:19:45 | 显示全部楼层
让我对也好,让我错也好,随风灌灌论坛任逍遥……
回复

使用道具 举报

0

主题

2

帖子

6

积分

新手上路

Rank: 1

积分
6
发表于 6 天前 | 显示全部楼层
只有代码,窗口都被删除了
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表