取输入光标位置模块

2021-02-19 22:32:00
.子程序 取输入光标位置, p_, , 取可编辑输入光标的位置点
.参数 控件句柄, 整数型, , 具有可编辑区域的控件句柄
.局部变量 p_, PGUITHREADINFO
.局部变量 ID, 整数型
.局部变量 p, p_, , , p.x,p.y

.判断开始 (控件句柄 = -1)
ID = GetCurrentThreadId ()
.默认
ID = GetWindowThreadProcessId (控件句柄, 0)
.判断结束
p_.cbSize = 48
GetGUIThreadInfo (ID, p_)
p.x = p_.rcCaret.Left
p.y = p_.rcCaret.Top
ClientToScreen (控件句柄, p)
类似于输入法候选框自动跟随光标位置显示的功能.,易语言取输入光标位置模块例子。
相关精选
易语言最好用的抓包工具PELoader模块

易语言最好用的抓包工具例子源代码,现在很少接触易了这个代码早些年瞎折腾的放着好像也没用。...

Win10动态视频壁纸完全开源,未闻花名皮肤模块4.2

易语言Win10动态视频壁纸完全开源例子源代码,支持视频壁纸支持本地视频壁纸,支持静态壁纸。...

队长填表模块登录hk操作,多框架页面

易语言队长填表模块登录hk操作例子源代码,最近一直在使用队长模块开发一些东西。...

星辰模块自绘扁平化UI

易语言星辰模块自绘扁平化UI例子源代码,在一个U盘里找到的以前废弃的项目。...

菜单检测OD模块,驱动检测OD

易语言菜单检测OD模块例子源代码,检测OD比较准确,无调用模块,我不是原创,但是精简修改了部分关键代码。...

内存运行模块,内存运行dll文件

易语言内存运行模块,内存运行dll文件例子源代码,支持内存运行EXE、DLL,原先发过,但当时写得太过复杂,太过杂乱,...

pe操作模块,反编译源代码

易语言pe操作模块,反编译源代码例子源代码,反的已经差不多了。...

安卓QQ协议8.3.0发送好友消息、修改群名QQ模块汉化版

安卓QQ协议8.3.0发送好友消息、修改群名例子源代码,模块已做汉化处理。...

tigase-server-7.1.0-Release完整版内含多模块

tigase完全实现了XMPP协议,除了全面实施的两个核心协议,它支持大多数的你可能永远都需要的扩展协议。...

渐变色模块例程

易语言渐变色模块例程例子源代码,创建用来变色的线程,低配置电脑占用CPU可能较高。...

DeviceIoControl SMART硬盘取温度和使用时间API综合模

易语言DeviceIoControlSMART硬盘取温度和使用时间例子源代码,第3Byte开始往后全部为SMARTattributes,每12个...

开源GT_打印模块

易语言开源GT_打印模块例子源代码,时间数组从大到小排序。...

返回顶部
顶部